Discussion:
ipl 150 failed
(too old to reply)
xiongshiyong
2003-05-01 02:39:41 UTC
Permalink
I am trying to install OS/360 on Hercules 2.17.1 with Cygwin 1.3.17.
I followed the instructions from http://www.conmicro.cx/hercos360/.
After "hercules -f gen.cnf" and "telnet localhost 3270", IPL 150
failed. and I cannot input any command from telnet client. Keyboard
locked? I searched archieves, but no direct solution was found. And
someone suggested that addressing exception be FAQed.

Would you please help me? I have spent 3 days to solve some
exceptions.

Thanks a lot,

Kevin

Following is the message I've got,

----------Message on the screen of Hercules panel-------------
Hercules Version 2.17.1
(c)Copyright 1999-2003 by Roger Bowler, Jan Jaeger, and others
Built on Feb 9 2003 at 21:00:38
Build information:
compiled for /root/hercules/i586_fthread
Modes: S/370 ESA/390 ESAME
Win32 (Windows) build
Windows CTCI-W32 support
Using fthreads instead of pthreads
HTTP Server support
No sqrtl support
No SIGABEND handler
National Language Support

Running on CYGWIN_98-4.10 i686 1.3.17(0.67/3/2) 2002-11-27 18:54
HHCCF039W PGMPRDOS LICENSED specified.
Licensed program product operating systems are enabled.
You are responsible for meeting all conditions of your
software license.
HHCCP003I CPU0000 architecture mode S/370
HHCPN001I Control panel thread started: tid=FFFACFDB, pid=492857
HHCTE001I Console connection thread started: tid=FFF9E537, pid=492857
HHCCP012I Timer thread started: tid=FFF9CB43, pid=492857
HHCHT001I HTTP listener thread started: tid=FFF8344F, pid=492857
HHCTE003I Waiting for console connection on port 3270
HHCHT006I Waiting for HTTP requests on port 8081
HHCTE009I Client 127.0.0.1 connected to 1052 device 0009
ipl 150
HHCCP014I CPU0000: Addressing exception CODE=0005 ILC=6
PSW=00000005 C0000118 INST=D2FF4000FC7E MVC 0(256,4),3198(15)
GR00=00000000 GR01=00000000 GR02=00000000 GR03=00000000
GR04=00200000 GR05=00000000 GR06=00000000 GR07=00000000
GR08=00000100 GR09=00FFFFFF GR10=0000011E GR11=00000000
GR12=00000000 GR13=00000000 GR14=00000000 GR15=40000082
HHCCP014I CPU0000: Addressing exception CODE=0005 ILC=2
PSW=00000005 50000132 INST=0832 SSK 3,2
GR00=00000000 GR01=00000000 GR02=00200000 GR03=00000000
GR04=00000800 GR05=00000000 GR06=00000000 GR07=00000000
GR08=00000100 GR09=00FFFFFF GR10=0000013E GR11=00000000
GR12=00000000 GR13=00000000 GR14=00000000 GR15=40000082

-----------Message on ther screen of telnet under win98---------------
Hercules version 2.17.1 built at Feb 9 2003 21:02:58 device 0009
running on XXX (CYGWIN_98-4.10 1.3.17(0.67/3/2))
IEA100I TIMER IS NOT WORKING
IEA218I MOD=50 ASSUMED S360
IEA101A SPECIFY SYSTEM PARAMETERS FOR RELEASE 21.0 MFT
HHCTE006A Enter input for console device 0009


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get 128 Bit SSL Encryption!
http://us.click.yahoo.com/xaxhjB/hdqFAA/WKnHAA/W4wwlB/TM
---------------------------------------------------------------------~->
Gregg C Levine
2003-05-01 03:15:34 UTC
Permalink
Hello again from Gregg C Levine
Here’s the thing. Is this OS/360? Or some version of OS/390/Z/OS? That
because you are enabling the licensed operating system settings. That
is not needed for OS/360.

And for OS/360, choose that ARCHMODE otherwise you're going to get an
error message. Other then that, everything looks okay. Which, by the
way, is why you're getting that dump.
-------------------
Gregg C Levine hansolofalcon-XfrvlLN1Pqtfpb/***@public.gmane.org
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi )
(This company dedicates this E-Mail to Master Yoda )
-----Original Message-----
Sent: Wednesday, April 30, 2003 10:40 PM
Subject: [hercules-390] ipl 150 failed
I am trying to install OS/360 on Hercules 2.17.1 with Cygwin 1.3.17.
I followed the instructions from http://www.conmicro.cx/hercos360/.
After "hercules -f gen.cnf" and "telnet localhost 3270", IPL 150
failed. and I cannot input any command from telnet client. Keyboard
locked? I searched archieves, but no direct solution was found. And
someone suggested that addressing exception be FAQed.
Would you please help me? I have spent 3 days to solve some
exceptions.
Thanks a lot,
Kevin
Following is the message I've got,
----------Message on the screen of Hercules panel-------------
Hercules Version 2.17.1
(c)Copyright 1999-2003 by Roger Bowler, Jan Jaeger, and others
Built on Feb 9 2003 at 21:00:38
compiled for /root/hercules/i586_fthread
Modes: S/370 ESA/390 ESAME
Win32 (Windows) build
Windows CTCI-W32 support
Using fthreads instead of pthreads
HTTP Server support
No sqrtl support
No SIGABEND handler
National Language Support
Running on CYGWIN_98-4.10 i686 1.3.17(0.67/3/2) 2002-11-27 18:54
HHCCF039W PGMPRDOS LICENSED specified.
Licensed program product operating systems are enabled.
You are responsible for meeting all conditions of your
software license.
HHCCP003I CPU0000 architecture mode S/370
HHCPN001I Control panel thread started: tid=FFFACFDB, pid=492857
HHCTE001I Console connection thread started: tid=FFF9E537,
pid=492857
HHCCP012I Timer thread started: tid=FFF9CB43, pid=492857
HHCHT001I HTTP listener thread started: tid=FFF8344F, pid=492857
HHCTE003I Waiting for console connection on port 3270
HHCHT006I Waiting for HTTP requests on port 8081
HHCTE009I Client 127.0.0.1 connected to 1052 device 0009
ipl 150
HHCCP014I CPU0000: Addressing exception CODE=0005 ILC=6
PSW=00000005 C0000118 INST=D2FF4000FC7E MVC 0(256,4),3198(15)
GR00=00000000 GR01=00000000 GR02=00000000 GR03=00000000
GR04=00200000 GR05=00000000 GR06=00000000 GR07=00000000
GR08=00000100 GR09=00FFFFFF GR10=0000011E GR11=00000000
GR12=00000000 GR13=00000000 GR14=00000000 GR15=40000082
HHCCP014I CPU0000: Addressing exception CODE=0005 ILC=2
PSW=00000005 50000132 INST=0832 SSK 3,2
GR00=00000000 GR01=00000000 GR02=00200000 GR03=00000000
GR04=00000800 GR05=00000000 GR06=00000000 GR07=00000000
GR08=00000100 GR09=00FFFFFF GR10=0000013E GR11=00000000
GR12=00000000 GR13=00000000 GR14=00000000 GR15=40000082
-----------Message on ther screen of telnet under
win98---------------
Hercules version 2.17.1 built at Feb 9 2003 21:02:58 device 0009
running on XXX (CYGWIN_98-4.10 1.3.17(0.67/3/2))
IEA100I TIMER IS NOT WORKING
IEA218I MOD=50 ASSUMED S360
IEA101A SPECIFY SYSTEM PARAMETERS FOR RELEASE 21.0 MFT
HHCTE006A Enter input for console device 0009
------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get 128 Bit SSL Encryption!
http://us.click.yahoo.com/W7NydA/hdqFAA/WKnHAA/W4wwlB/TM
---------------------------------------------------------------------~->
Jay Maynard
2003-05-01 11:29:08 UTC
Permalink
Post by Gregg C Levine
And for OS/360, choose that ARCHMODE otherwise you're going to get an
error message.
Post by xiongshiyong
HHCCP003I CPU0000 architecture mode S/370
The problem is that the Windows telnet client is problematical at best. I'd
recommend a different client, such as putty or TeraTerm Pro.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/O10svD/Me7FAA/uetFAA/W4wwlB/TM
---------------------------------------------------------------------~->
xiongshiyong
2003-05-01 13:59:29 UTC
Permalink
Post by Jay Maynard
Post by Gregg C Levine
And for OS/360, choose that ARCHMODE otherwise you're going to get an
error message.
Post by xiongshiyong
HHCCP003I CPU0000 architecture mode S/370
The problem is that the Windows telnet client is problematical at best. I'd
recommend a different client, such as putty or TeraTerm Pro.
I tried TeraTerm Pro web 1.3.3 and Telnet, even Tn3270 plus, there is
no good news. I searched archieves and PGMPRDOS LICENSED is
recommended, that's why I put that line in config file. It doesnt
work, either. And I forgot to mention that, when I dasdisup'd
sysres.150, lots of msg fly by,(including 'member skipped'). What's
wrong? I really tried several combinations of the needed software
versions. Help me please.

Thanks


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/KXUxcA/fNtFAA/uetFAA/W4wwlB/TM
---------------------------------------------------------------------~->
Gregg C Levine
2003-05-01 14:21:08 UTC
Permalink
Hello from Gregg C Levine
Yes, I saw that in the startup sequence messages. However, Jay, I am
wondering, still, why he is having these problems. Also, why was the
program licensed features, enabled? I don't have problems with my
Windows Telnet program. Just with the different emulators for TN3270
emulation. But I agree you are right.
-------------------
Gregg C Levine hansolofalcon-XfrvlLN1Pqtfpb/***@public.gmane.org
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi )
(This company dedicates this E-Mail to Master Yoda )
-----Original Message-----
Sent: Thursday, May 01, 2003 7:29 AM
Subject: Re: [hercules-390] ipl 150 failed
Post by Gregg C Levine
And for OS/360, choose that ARCHMODE otherwise you're going to get an
error message.
Post by xiongshiyong
HHCCP003I CPU0000 architecture mode S/370
The problem is that the Windows telnet client is problematical at best. I'd
recommend a different client, such as putty or TeraTerm Pro.
------------------------ Yahoo! Groups Sponsor ---------------------~-->
Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
http://us.click.yahoo.com/O10svD/Me7FAA/uetFAA/W4wwlB/TM
---------------------------------------------------------------------~->
xiongshiyong
2003-05-01 15:20:11 UTC
Permalink
Hi, Gregg and Jay, thanks for your time with my problem. I am sorry
to confuse you beacuse of the PGMPRDOS LICENSED line, I just got
that "solution" from our hercules-390/360 group archieve, and it
doesnt work. I tried with and without PGMPRDOS LICENSED and failed. I
am using 2.17.1-i586-fThread model under Windows 98 SE. I downloaded
os/360 and Hercules 2.17.1 binary from www.conmicro.cx/hercules. I
tried i686-pThread and i686-fThread model and failed at earlier step
(I mean I failed at step dasdload sysres.150).

I appreciate any suggestion.
Post by Gregg C Levine
Hello from Gregg C Levine
Yes, I saw that in the startup sequence messages. However, Jay, I am
wondering, still, why he is having these problems. Also, why was the
program licensed features, enabled? I don't have problems with my
Windows Telnet program. Just with the different emulators for TN3270
emulation. But I agree you are right.
-------------------
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."?Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi )
(This company dedicates this E-Mail to Master Yoda )
-----Original Message-----
Sent: Thursday, May 01, 2003 7:29 AM
Subject: Re: [hercules-390] ipl 150 failed
Post by Gregg C Levine
And for OS/360, choose that ARCHMODE otherwise you're going to
get
Post by Gregg C Levine
an
Post by Gregg C Levine
error message.
Post by xiongshiyong
HHCCP003I CPU0000 architecture mode S/370
The problem is that the Windows telnet client is problematical at
best. I'd
recommend a different client, such as putty or TeraTerm Pro.
------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/KXUxcA/fNtFAA/uetFAA/W4wwlB/TM
---------------------------------------------------------------------~->
Continue reading on narkive:
Loading...