Discussion:
IPL in loop
(too old to reply)
Paulo Camargo paulofsc@yahoo.com.br [hercules-390]
2018-05-22 16:12:43 UTC
Permalink
Raw Message
When I try to start Hercules (IPL), it does not end.It seems to be in loop.Could someone explain what might be happening?Thank you.
Paulo
Gerhard Postpischil gerhardp@charter.net [hercules-390]
2018-05-22 16:21:38 UTC
Permalink
Raw Message
Post by Paulo Camargo ***@yahoo.com.br [hercules-390]
When I try to start Hercules (IPL), it does not end.
It seems to be in loop.
Could someone explain what might be happening?
Hercules doesn't need an IPL, only your operating system does. It might
help if you specified which Hercules version you are using, and what
operating system you are trying to run. The Hercules configuration and
log files would also be helpful.

Gerhard Postpischil
Bradford, VT

---
This email has been checked for viruses by AVG.
http://www.avg.com
Vince Coen vbcoen@gmail.com [hercules-390]
2018-05-22 16:35:22 UTC
Permalink
Raw Message
Well that is clear as mud.

What exactly are you starting ?

E.g., Turnkey TK4 .update 8 ?

Or something else

Assuming of course you are starting Hercules to run a O/S !

OR in other words - More input.

Vince
Post by Paulo Camargo ***@yahoo.com.br [hercules-390]
When I try to start Hercules (IPL), it does not end.
It seems to be in loop.
Could someone explain what might be happening?
Thank you.
Giuseppe Vitillaro giuseppe@vitillaro.org [hercules-390]
2018-06-21 08:13:47 UTC
Permalink
Raw Message
Post by Paulo Camargo ***@yahoo.com.br [hercules-390]
When I try to start Hercules (IPL), it does not end.It seems to be in
loop.Could someone explain what might be happening?Thank you. Paulo
When you "start hercules emulator" or when you try to "IPL"
an OS from the hercules console?

If it is the emulator "hanging", not giving the console prompt,
then the problem may be related to a TCP/IP port number which hercules
want to use (3270 for terminals, 8080 for HTTP port, etc.)
already in use by some other application.

In this case try to look with the "netstat" command (or
equivalent) for port numbers, best candidate the 3270
port for terminal emulator.

Peppe.
Paulo Camargo paulofsc@yahoo.com.br [hercules-390]
2018-06-27 21:49:04 UTC
Permalink
Raw Message
2nd option:  when you try to "IPL".Thanks Peppe.
Em quinta-feira, 21 de junho de 2018 05:13:59 BRT, Giuseppe Vitillaro ***@vitillaro.org [hercules-390] <hercules-***@yahoogroups.com> escreveu:

 
Post by Paulo Camargo ***@yahoo.com.br [hercules-390]
When I try to start Hercules (IPL), it does not end.It seems to be in
loop.Could someone explain what might be happening?Thank you. Paulo
When you "start hercules emulator" or when you try to "IPL"
an OS from the hercules console?

If it is the emulator "hanging", not giving the console prompt,
then the problem may be related to a TCP/IP port number which hercules
want to use (3270 for terminals, 8080 for HTTP port, etc.)
already in use by some other application.

In this case try to look with the "netstat" command (or
equivalent) for port numbers, best candidate the 3270
port for terminal emulator.

Peppe.

Loading...